p PatchFirst

CVE-2008-2068

CVE-2008-2068

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in WordPress 2.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.1-1

    Update to 2.5.1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.1-1

    Update to 2.5.1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.1-1

    Update to 2.5.1-1

Original sources

Check your server →