p PatchFirst

CVE-2008-2147

CVE-2008-2147

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Untrusted search path vulnerability in VideoLAN VLC before 0.9.0 allows local users to execute arbitrary code via a malicious library under the modules/ or plugins/ subdirectories of the current working directory.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vlc Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.2

    Update to 0.8.6.e-2.2

  • vlc Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.2

    Update to 0.8.6.e-2.2

  • vlc Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.2

    Update to 0.8.6.e-2.2

Original sources

Check your server →