p PatchFirst

CVE-2008-2168

CVE-2008-2168

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in Apache 2.2.6 and earlier allows remote attackers to inject arbitrary web script or HTML via UTF-7 encoded URLs that are not properly handled when displaying the 403 Forbidden error page.

EPSS 54.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.8-1

    Update to 2.2.8-1

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.8-1

    Update to 2.2.8-1

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.8-1

    Update to 2.2.8-1

Original sources

Check your server →