p PatchFirst

CVE-2008-3146

CVE-2008-3146

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in packet_ncp2222.inc in Wireshark (formerly Ethereal) 0.9.7 through 1.0.2 allow attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted NCP packet that causes an invalid pointer to be used.

EPSS 4.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.3-1

    Update to 1.0.3-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.3-1

    Update to 1.0.3-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.3-1

    Update to 1.0.3-1

Original sources

Check your server →