CVE-2008-3218
CVE-2008-3218
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in Drupal 6.x before 6.3 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) free tagging taxonomy terms, which are not properly handled on node preview pages, and (2) unspecified OpenID values.
EPSS 2.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
drupal/drupal Packagist
- Affected ranges
- ECOSYSTEM: ≥ 6.0, < 6.3
Update to 6.3
Original sources
- http://www.securityfocus.com/bid/30168
- http://drupal.org/node/280571
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43704
- https://bugzilla.redhat.com/show_bug.cgi?id=454849
- https://www.redhat.com/archives/fedora-package-announce/2008-August/msg00016.html
- http://secunia.com/advisories/31079
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00527.html
- http://www.openwall.com/lists/oss-security/2008/07/10/3
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00551.html
- https://nvd.nist.gov/vuln/detail/CVE-2008-3218