p PatchFirst

CVE-2008-3381

CVE-2008-3381

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in macro/AdvancedSearch.py in moin (and MoinMoin) 1.6.3 and 1.7.0 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CVSS 6.1 · Medium · EPSS 2.1% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moin PyPI

    Affected ranges
    • ECOSYSTEM: < 1.6.4

    Update to 1.6.4

  • moin PyPI

    Versions
    • 1.7.0
    Affected ranges
    • ECOSYSTEM: ≥ 1.7.0, < 1.7.1

    Update to 1.7.1

  • moin PyPI

    Versions
    • 1.7.0
    Affected ranges
    • ECOSYSTEM: < 1.6.4 ∪ ≥ 1.7.0, < 1.7.1

    Update to 1.6.4; Update to 1.7.1

Original sources

Check your server →