CVE-2008-3456
CVE-2008-3456
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpMyAdmin before 2.11.8 does not sufficiently prevent its pages from using frames that point to pages in other domains, which makes it easier for remote attackers to conduct spoofing or phishing activities via a cross-site framing attack.
EPSS 2.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 4:2.11.8~rc1-1
Update to 4:2.11.8~rc1-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4:2.11.8~rc1-1
Update to 4:2.11.8~rc1-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4:2.11.8~rc1-1
Update to 4:2.11.8~rc1-1
Original sources
- http://www.mandriva.com/security/advisories?name=MDVSA-2008:202
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg01316.html
- http://yehg.net/lab/pr0js/advisories/Cross-Site_Framing_inphpMyAdmin2.11.7.pdf
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg01239.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/44050
- http://secunia.com/advisories/32834
- http://www.vupen.com/english/advisories/2008/2226/references
- http://www.debian.org/security/2008/dsa-1641
- http://secunia.com/advisories/31312
- http://secunia.com/advisories/31263
- http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2008-6
- http://www.securityfocus.com/bid/30420
- http://lists.opensuse.org/opensuse-security-announce/2008-11/msg00002.html
- https://nvd.nist.gov/vuln/detail/CVE-2008-3456