CVE-2008-3457
CVE-2008-3457
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in setup.php in phpMyAdmin before 2.11.8 allows user-assisted remote attackers to inject arbitrary web script or HTML via crafted setup arguments. NOTE: this issue can only be exploited in limited scenarios in which the attacker must be able to modify config/config.inc.php.
EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 4:2.11.8~rc1-1
Update to 4:2.11.8~rc1-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4:2.11.8~rc1-1
Update to 4:2.11.8~rc1-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4:2.11.8~rc1-1
Update to 4:2.11.8~rc1-1
Original sources
- http://www.mandriva.com/security/advisories?name=MDVSA-2008:202
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg01316.html
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg01239.html
- http://yehg.net/lab/pr0js/advisories/XSS_inPhpMyAdmin2.11.7.pdf
- http://secunia.com/advisories/32834
- http://www.vupen.com/english/advisories/2008/2226/references
- https://exchange.xforce.ibmcloud.com/vulnerabilities/44052
- http://www.debian.org/security/2008/dsa-1641
- http://secunia.com/advisories/31312
- http://secunia.com/advisories/31263
- http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2008-6
- http://www.securityfocus.com/bid/30420
- http://lists.opensuse.org/opensuse-security-announce/2008-11/msg00002.html
- https://nvd.nist.gov/vuln/detail/CVE-2008-3457