p PatchFirst

CVE-2008-3747

CVE-2008-3747

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The (1) get_edit_post_link and (2) get_edit_comment_link functions in wp-includes/link-template.php in WordPress before 2.6.1 do not force SSL communication in the intended situations, which might allow remote attackers to gain administrative access by sniffing the network for a cookie.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.1-6

    Update to 2.5.1-6

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.1-6

    Update to 2.5.1-6

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.1-6

    Update to 2.5.1-6

Original sources

Check your server →