CVE-2008-3881
CVE-2008-3881
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in ZoneMinder 1.23.3 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified "zm_html_view_*.php" files.
EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zoneminder Debian:12
- Affected ranges
- ECOSYSTEM: < 1.24.1-1
Update to 1.24.1-1
zoneminder Debian:13
- Affected ranges
- ECOSYSTEM: < 1.24.1-1
Update to 1.24.1-1
zoneminder Debian:14
- Affected ranges
- ECOSYSTEM: < 1.24.1-1
Update to 1.24.1-1