p PatchFirst

CVE-2008-4096

CVE-2008-4096

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

libraries/database_interface.lib.php in phpMyAdmin before 2.11.9.1 allows remote authenticated users to execute arbitrary code via a request to server_databases.php with a sort_by parameter containing PHP sequences, which are processed by create_function.

EPSS 11.2% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.11.8.1-2

    Update to 4:2.11.8.1-2

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.11.8.1-2

    Update to 4:2.11.8.1-2

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.11.8.1-2

    Update to 4:2.11.8.1-2

Original sources

Check your server →