p PatchFirst

CVE-2008-4201

CVE-2008-4201

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in the decodeMP4file function (frontend/main.c) in FAAD2 2.6.1 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted MPEG-4 (MP4) file.

EPSS 6.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • faad2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.6.1-3.1

    Update to 2.6.1-3.1

  • faad2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.6.1-3.1

    Update to 2.6.1-3.1

  • faad2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.6.1-3.1

    Update to 2.6.1-3.1

Original sources

Check your server →