p PatchFirst

CVE-2008-4314

CVE-2008-4314

This page contains facts from public vulnerability sources. Check the original advisory before updating.

smbd in Samba 3.0.29 through 3.2.4 might allow remote attackers to read arbitrary memory and cause a denial of service via crafted (1) trans, (2) trans2, and (3) nttrans requests, related to a "cut&paste error" that causes an improper bounds check to be performed.

EPSS 4.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:3.2.5-1

    Update to 2:3.2.5-1

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 2:3.2.5-1

    Update to 2:3.2.5-1

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 2:3.2.5-1

    Update to 2:3.2.5-1

Original sources

Check your server →