p PatchFirst

CVE-2008-4684

CVE-2008-4684

This page contains facts from public vulnerability sources. Check the original advisory before updating.

packet-frame in Wireshark 0.99.2 through 1.0.3 does not properly handle exceptions thrown by post dissectors, which allows remote attackers to cause a denial of service (application crash) via a certain series of packets, as demonstrated by enabling the (1) PRP or (2) MATE post dissector.

EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.4-1

    Update to 1.0.4-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.4-1

    Update to 1.0.4-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.4-1

    Update to 1.0.4-1

Original sources

Check your server →