p PatchFirst

CVE-2008-4686

CVE-2008-4686

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple integer overflows in ty.c in the TY demux plugin (aka the TiVo demuxer) in VideoLAN VLC media player, probably 0.9.4, might allow remote attackers to execute arbitrary code via a crafted .ty file, a different vulnerability than CVE-2008-4654.

EPSS 9.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vlc Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.6.h-4.1

    Update to 0.8.6.h-4.1

  • vlc Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.6.h-4.1

    Update to 0.8.6.h-4.1

  • vlc Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.6.h-4.1

    Update to 0.8.6.h-4.1

Original sources

Check your server →