p PatchFirst

CVE-2008-4769

CVE-2008-4769

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Directory traversal vulnerability in the get_category_template function in wp-includes/theme.php in WordPress 2.3.3 and earlier, and 2.5, allows remote attackers to include and possibly execute arbitrary PHP files via the cat parameter in index.php. NOTE: some of these details are obtained from third party information.

EPSS 9.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.1-1

    Update to 2.5.1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.1-1

    Update to 2.5.1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.1-1

    Update to 2.5.1-1

Original sources

Check your server →