p PatchFirst

CVE-2008-4776

CVE-2008-4776

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libgadu before 1.8.2 allows remote servers to cause a denial of service (crash) via a contact description with a large length, which triggers a buffer over-read.

EPSS 1.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libgadu Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.8.0+r592-3

    Update to 1:1.8.0+r592-3

  • libgadu Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.8.0+r592-3

    Update to 1:1.8.0+r592-3

  • libgadu Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.8.0+r592-3

    Update to 1:1.8.0+r592-3

Original sources

Check your server →