CVE-2008-4793
CVE-2008-4793
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The node module API in Drupal 5.x before 5.11 allows remote attackers to bypass node validation and have unspecified other impact via unknown vectors related to contributed modules.
EPSS 2.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
drupal/drupal Packagist
- Affected ranges
- ECOSYSTEM: ≥ 5.0, < 5.11
Update to 5.11