p PatchFirst

CVE-2008-5113

CVE-2008-5113

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF) attacks via crafted cookies, as demonstrated by attacks that (1) delete user accounts or (2) cause a denial of service (loss of application access). NOTE: this issue relies on the presence of an independent vulnerability that allows cookie injection.

EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.1-10

    Update to 2.5.1-10

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.1-10

    Update to 2.5.1-10

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.1-10

    Update to 2.5.1-10

Original sources

Check your server →