CVE-2008-5244
CVE-2008-5244
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in xine-lib before 1.1.15 has unknown impact and attack vectors related to libfaad. NOTE: due to the lack of details, it is not clear whether this is an issue in xine-lib or in libfaad.
EPSS 2.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
faad2 Debian:12
- Affected ranges
- ECOSYSTEM: < 2.6.1-1
Update to 2.6.1-1
faad2 Debian:13
- Affected ranges
- ECOSYSTEM: < 2.6.1-1
Update to 2.6.1-1
faad2 Debian:14
- Affected ranges
- ECOSYSTEM: < 2.6.1-1
Update to 2.6.1-1
mplayer Debian:12
- Affected ranges
- ECOSYSTEM: < 1.0~rc2-20
Update to 1.0~rc2-20
mplayer Debian:13
- Affected ranges
- ECOSYSTEM: < 1.0~rc2-20
Update to 1.0~rc2-20
mplayer Debian:14
- Affected ranges
- ECOSYSTEM: < 1.0~rc2-20
Update to 1.0~rc2-20