p PatchFirst

CVE-2008-5249

CVE-2008-5249

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in MediaWiki 1.13.0 through 1.13.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

Original sources

Check your server →