p PatchFirst

CVE-2008-5250

CVE-2008-5250

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.6.11, 1.12.x before 1.12.2, and 1.13.x before 1.13.3, when Internet Explorer is used and uploads are enabled, or an SVG scripting browser is used and SVG uploads are enabled, allows remote authenticated users to inject arbitrary web script or HTML by editing a wiki page.

EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

Original sources

Check your server →