p PatchFirst

CVE-2008-5252

CVE-2008-5252

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site request forgery (CSRF) vulnerability in the Special:Import feature in MediaWiki 1.3.0 through 1.6.10, 1.12.x before 1.12.2, and 1.13.x before 1.13.3 allows remote attackers to perform unspecified actions as authenticated users via unknown vectors.

EPSS 0.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

Original sources

Check your server →