p PatchFirst

CVE-2008-5278

CVE-2008-5278

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the self_link function in in the RSS Feed Generator (wp-includes/feed.php) for WordPress before 2.6.5 allows remote attackers to inject arbitrary web script or HTML via the Host header (HTTP_HOST variable).

EPSS 3.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.1-11

    Update to 2.5.1-11

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.1-11

    Update to 2.5.1-11

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.1-11

    Update to 2.5.1-11

Original sources

Check your server →