p PatchFirst

CVE-2008-5621

CVE-2008-5621

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site request forgery (CSRF) vulnerability in phpMyAdmin 2.11.x before 2.11.9.4 and 3.x before 3.1.1.0 allows remote attackers to perform unauthorized actions as the administrator via a link or IMG tag to tbl_structure.php with a modified table parameter. NOTE: other unspecified pages are also reachable, but they have the same root cause. NOTE: this can be leveraged to conduct SQL injection attacks and execute arbitrary code.

EPSS 2.1% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.11.8.1-5

    Update to 4:2.11.8.1-5

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.11.8.1-5

    Update to 4:2.11.8.1-5

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.11.8.1-5

    Update to 4:2.11.8.1-5

Original sources

Check your server →