CVE-2008-5644
CVE-2008-5644
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the file backend module in TYPO3 4.2.2 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.
EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
typo3/cms-backend Packagist
- Versions
- 4.2.2
- Affected ranges
- ECOSYSTEM: ≥ 4.2.2, < 4.2.3
Update to 4.2.3