p PatchFirst

CVE-2008-5687

CVE-2008-5687

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki 1.11, and other versions before 1.13.3, does not properly protect against the download of backups of deleted images, which might allow remote attackers to obtain sensitive information via requests for files in images/deleted/.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.13.3-1

    Update to 1:1.13.3-1

Original sources

Check your server →