p PatchFirst

CVE-2008-5695

CVE-2008-5695

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options and upload_files capabilities to execute arbitrary code by uploading a PHP script and adding this script's pathname to active_plugins.

EPSS 12.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.3.2

    Update to 2.3.2

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.3.2

    Update to 2.3.2

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.3.2

    Update to 2.3.2

Original sources

Check your server →