p PatchFirst

CVE-2008-5812

CVE-2008-5812

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple unspecified vulnerabilities in SPIP 1.8 before 1.8.3b, 1.9 before 1.9.2g, and 2.0 before 2.0.2 have unknown impact and attack vectors.

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

Original sources

Check your server →