p PatchFirst

CVE-2008-6071

CVE-2008-6071

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in the DecodeImage function in coders/pict.c in GraphicsMagick before 1.1.14, and 1.2.x before 1.2.3, allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted PICT image. NOTE: some of these details are obtained from third party information.

EPSS 6.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • graphicsmagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

  • graphicsmagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

  • graphicsmagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

Original sources

Check your server →