p PatchFirst

CVE-2008-6072

CVE-2008-6072

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple unspecified vulnerabilities in GraphicsMagick before 1.1.14, and 1.2.x before 1.2.3, allow remote attackers to cause a denial of service (crash) via unspecified vectors in (1) XCF and (2) CINEON images.

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • graphicsmagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

  • graphicsmagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

  • graphicsmagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

Original sources

Check your server →