CVE-2008-6507
CVE-2008-6507
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in phpBB before 3.0.4 allows attackers to obtain sensitive information via unknown vectors related to the lack of password prompts for a private message that quotes a post in a password-protected forum.
CVSS 8.7 · High · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpbb/phpbb Packagist
- Affected ranges
- ECOSYSTEM: < 3.0.4
Update to 3.0.4