p PatchFirst

CVE-2008-6680

CVE-2008-6680

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libclamav/pe.c in ClamAV before 0.95 allows remote attackers to cause a denial of service (crash) via a crafted EXE file that triggers a divide-by-zero error.

EPSS 3.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • clamav Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.95.1+dfsg-1

    Update to 0.95.1+dfsg-1

  • clamav Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.95.1+dfsg-1

    Update to 0.95.1+dfsg-1

  • clamav Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.95.1+dfsg-1

    Update to 0.95.1+dfsg-1

Original sources

Check your server →