p PatchFirst

CVE-2008-6767

CVE-2008-6767

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

EPSS 4.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

Original sources

Check your server →