p PatchFirst

CVE-2009-0195

CVE-2009-0195

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in Xpdf 3.02pl2 and earlier, CUPS 1.3.9, and probably other products, allows remote attackers to execute arbitrary code via a PDF file with crafted JBIG2 symbol dictionary segments.

EPSS 5.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xpdf Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.02-1.4+lenny1

    Update to 3.02-1.4+lenny1

  • xpdf Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.02-1.4+lenny1

    Update to 3.02-1.4+lenny1

  • xpdf Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.02-1.4+lenny1

    Update to 3.02-1.4+lenny1

Original sources

Check your server →