p PatchFirst

CVE-2009-0312

CVE-2009-0312

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the antispam feature (security/antispam.py) in MoinMoin 1.7 and 1.8.1 allows remote attackers to inject arbitrary web script or HTML via crafted, disallowed content.

EPSS 2.4% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moin PyPI

    Affected ranges
    • ECOSYSTEM: < 1.8.2

    Update to 1.8.2

Original sources

Check your server →