p PatchFirst

CVE-2009-0599

CVE-2009-0599

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in wiretap/netscreen.c in Wireshark 0.99.7 through 1.0.5 allows user-assisted remote attackers to cause a denial of service (application crash) via a malformed NetScreen snoop file.

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.6-1

    Update to 1.0.6-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.6-1

    Update to 1.0.6-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.6-1

    Update to 1.0.6-1

Original sources

Check your server →