p PatchFirst

CVE-2009-0662

CVE-2009-0662

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.

EPSS 1.0% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • products-plonepas PyPI

    Versions
    • 3.0
    • 3.1
    • 3.2
    • 3.2.1
    • 3.3
    • 3.4
    • 3.5
    • 3.6
    • 3.7
    • 3.8
    Affected ranges
    • ECOSYSTEM: ≥ 3, < 3.9

    Update to 3.9

  • plone PyPI

    Versions
    • 3.2
    • 3.3
    Affected ranges
    • {"events": [{"introduced": "3.0"}, {"last_affected": "3.1"}, {"last_affected": "3.2"}, {"last_affected": "3.3"}, {"last_affected": "3.4"}, {"last_affected": "3.5"}], "type": "ECOSYSTEM"}

    No fix published

Original sources

Check your server →