p PatchFirst

CVE-2009-1150

CVE-2009-1150

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in the export page (display_export.lib.php) in phpMyAdmin 2.11.x before 2.11.9.5 and 3.x before 3.1.3.1 allow remote attackers to inject arbitrary web script or HTML via the pma_db_filename_template cookie.

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.1.3.1-1

    Update to 4:3.1.3.1-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.1.3.1-1

    Update to 4:3.1.3.1-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.1.3.1-1

    Update to 4:3.1.3.1-1

Original sources

Check your server →