p PatchFirst

CVE-2009-1151

CVE-2009-1151

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and 3.x before 3.1.3.1 allows remote attackers to inject arbitrary PHP code into a configuration file via the save action.

CVSS 9.8 · Critical · EPSS 96.6% · In KEV · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.1.3.1-1

    Update to 4:3.1.3.1-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.1.3.1-1

    Update to 4:3.1.3.1-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.1.3.1-1

    Update to 4:3.1.3.1-1

Original sources

Check your server →