p PatchFirst

CVE-2009-1195

CVE-2009-1195

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

The Apache HTTP Server 2.2.11 and earlier 2.2 versions does not properly handle Options=IncludesNOEXEC in the AllowOverride directive, which allows local users to gain privileges by configuring (1) Options Includes, (2) Options +Includes, or (3) Options +IncludesNOEXEC in a .htaccess file, and then inserting an exec element in a .shtml file.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.11-6

    Update to 2.2.11-6

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.11-6

    Update to 2.2.11-6

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.11-6

    Update to 2.2.11-6

Original sources

Check your server →