p PatchFirst

CVE-2009-1722

CVE-2009-1722

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in the compression implementation in OpenEXR 1.2.2 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unspecified vectors.

EPSS 4.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openexr Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • openexr Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • openexr Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

Original sources

Check your server →