CVE-2009-1757
CVE-2009-1757
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site request forgery (CSRF) vulnerability in Transmission 1.5 before 1.53 and 1.6 before 1.61 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.
EPSS 0.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
transmission Debian:12
- Affected ranges
- ECOSYSTEM: < 1.61-1
Update to 1.61-1
transmission Debian:13
- Affected ranges
- ECOSYSTEM: < 1.61-1
Update to 1.61-1
transmission Debian:14
- Affected ranges
- ECOSYSTEM: < 1.61-1
Update to 1.61-1