p PatchFirst

CVE-2009-2174

CVE-2009-2174

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GUPnP 0.12.7 allows remote attackers to cause a denial of service (crash) via an empty (1) subscription or (2) control message.

EPSS 4.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gupnp Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.12.6-3.1

    Update to 0.12.6-3.1

  • gupnp Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.12.6-3.1

    Update to 0.12.6-3.1

  • gupnp Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.12.6-3.1

    Update to 0.12.6-3.1

Original sources

Check your server →