p PatchFirst

CVE-2009-2432

CVE-2009-2432

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress and WordPress MU before 2.8.1 allow remote attackers to obtain sensitive information via a direct request to wp-settings.php, which reveals the installation path in an error message.

EPSS 3.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

Original sources

Check your server →