p PatchFirst

CVE-2009-2560

CVE-2009-2560

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple unspecified vulnerabilities in Wireshark 1.2.0 allow remote attackers to cause a denial of service (application crash) via a file that records a malformed packet trace and is processed by the (1) Bluetooth L2CAP, (2) RADIUS, or (3) MIOP dissector. NOTE: it was later reported that the RADIUS issue also affects 0.10.13 through 1.0.9.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.1-1

    Update to 1.2.1-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.1-1

    Update to 1.2.1-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.1-1

    Update to 1.2.1-1

Original sources

Check your server →