p PatchFirst

CVE-2009-2562

CVE-2009-2562

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the AFS dissector in Wireshark 0.9.2 through 1.2.0 allows remote attackers to cause a denial of service (crash) via unknown vectors.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.1-1

    Update to 1.2.1-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.1-1

    Update to 1.2.1-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.1-1

    Update to 1.2.1-1

Original sources

Check your server →