p PatchFirst

CVE-2009-2851

CVE-2009-2851

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the administrator interface in WordPress before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via a comment author URL.

EPSS 7.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.8.3-1

    Update to 2.8.3-1

Original sources

Check your server →