p PatchFirst

CVE-2009-2906

CVE-2009-2906

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

smbd in Samba 3.0 before 3.0.37, 3.2 before 3.2.15, 3.3 before 3.3.8, and 3.4 before 3.4.2 allows remote authenticated users to cause a denial of service (infinite loop) via an unanticipated oplock break notification reply packet.

EPSS 4.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:3.4.2-1

    Update to 2:3.4.2-1

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 2:3.4.2-1

    Update to 2:3.4.2-1

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 2:3.4.2-1

    Update to 2:3.4.2-1

Original sources

Check your server →