p PatchFirst

CVE-2009-3025

CVE-2009-3025

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in Pidgin 2.6.0 allows remote attackers to cause a denial of service (crash) via a link in a Yahoo IM.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • pidgin Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.6.1-1

    Update to 2.6.1-1

  • pidgin Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.6.1-1

    Update to 2.6.1-1

  • pidgin Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.6.1-1

    Update to 2.6.1-1

Original sources

Check your server →